[Network-Wide] - Base Sepolia Stall

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 06:12 UTC

Investigating

We are investigating a network-wide stall on Base Sepolia.
Posted Aug 06, 2026 - 06:09 UTC
This incident affected: Base.