[Reth Issue] Increase of -32603 on Base Mainnet with eth_call

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 23:16 UTC

Investigating

We're currently seeing an increase of -32603 errors on Base Mainnet with eth_call - this is caused by a bug in the v1.9.1 of Reth nodes.

We're actively working with Reth team and this will get fixed in v1.9.2 that should be released soon - we'll keep this status page updated!
Posted Nov 10, 2025 - 22:13 UTC
This incident affected: Base.