Polygon zkEVM Mainnet Halted - Nodes are stalled at 11374043
Incident Report for Alchemy
Resolved
Polygon zkEVM team fixed the issue!
Posted Apr 06, 2024 - 08:32 UTC
Investigating
We are currently investigating this issue.
Posted Apr 06, 2024 - 06:11 UTC
This incident affected: Polygon zkEVM Mainnet (JSON-RPC Request API).