Degraded performance on Eth Mainnet Websockets
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 17:54 UTC
Investigating
We are currently investigating this issue.
Posted Jan 14, 2022 - 17:44 UTC
This incident affected: Eth Mainnet (Websockets API).