Base Mainnet Flashblocks Degraded

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 13:31 UTC

Monitoring

A fix has been implemented by the Base team and we are monitoring the results.
Posted Mar 24, 2026 - 15:20 UTC

Investigating

We are aware of an ongoing issue affecting Base Flashblocks on Mainnet. Base is currently not producing flashblocks. Standard block production on Base is unaffected.

This is a chain-wide incident originating with Base. We are monitoring the situation and will provide updates as they become available.

For the latest updates from Base directly, see their status page: https://status.base.org/incidents/dg4m8nxd622r
Posted Mar 24, 2026 - 12:27 UTC
This incident affected: Base.