Linea Sequencer Outage

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 21:14 UTC

Identified

Linea block height stalled at 23202037. Team is aware and working on a fix, we keep monitoring the situation.
Posted Sep 11, 2025 - 18:58 UTC

Update

Results are looking stable, but we still keep monitoring the situation. Little degradation may occur.
Posted Sep 11, 2025 - 12:59 UTC

Monitoring

Linea team has implemented a fix and we're monitoring the results. See the status page: https://linea.statuspage.io/incidents/wtrzr0qmgd4c
Posted Sep 11, 2025 - 10:58 UTC

Investigating

We are currently investigating this issue.
Posted Sep 11, 2025 - 10:20 UTC
This incident affected: Linea.