Base Sepolia Degradation
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Mar 30, 2024 - 21:10 UTC
Investigating
We are currently investigating this issue.
Posted Mar 30, 2024 - 07:41 UTC
This incident affected: Base Sepolia (JSON-RPC Request API).