Elevated error rates on Data APIs

Incident Report for Alchemy

Resolved

This incident has been resolved!

Between approximately 21:40 and 23:10 UTC on June 26, Data API requests experienced elevated error rates and increased latency.

The issue has been identified and mitigated and all affected endpoints have returned to normal operation!
Posted Jun 26, 2026 - 23:10 UTC

Investigating

We're aware of elevated 5xx error rates affecting Data API requests and are actively investigating
Posted Jun 26, 2026 - 21:40 UTC