Polygon zkEVM has halted.
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 17:10 UTC
Investigating
Polygon zkEVM has halted and we are monitoring https://zkevm.polygonscan.com/ to see when blocks begin to progress. This affects all RPC providers.
Posted Apr 21, 2024 - 16:02 UTC