Polygon Mumbai Halted at block 47942635
Incident Report for Alchemy
Resolved
Incident has been resolved by the Polygon team!
Posted Apr 06, 2024 - 19:15 UTC
Investigating
We are currently investigating this network wide issue. See: https://mumbai.polygonscan.com/
Posted Apr 06, 2024 - 17:55 UTC
This incident affected: Polygon PoS Mumbai (no longer responding to incidents) (JSON-RPC Request API, Websockets API, Archive, NFT API, Notify API).