Base Mainnet Webhook Delivery Delays

Incident Report for Alchemy

Resolved

Our system finished backfilling all events around May 21 14:40 UTC. Service has since returned to normal.
Posted May 21, 2026 - 14:40 UTC

Investigating

Between 05:00 - 07:00 UTC on May 21, 2026, Alchemy's Base Mainnet webhook delivery experienced delays. Customers may have received delayed webhook notifications during this time.
Posted May 21, 2026 - 05:15 UTC
This incident affected: Base.