Temporary errors in some eth requests
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 00:06 UTC
Identified
eth_getBlockByHash, eth_getBlockByNumber, eth_getTransactionReceipt experienced issues during this period. The incident has been resolved.
Posted Jun 14, 2021 - 22:53 UTC
This incident affected: Eth Mainnet (JSON-RPC Request API, Websockets API).