Solana Mainnet Webhooks Service Degradation

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Nov 17, 2025 - 11:24 UTC

Monitoring

We have deployed a fix to the Solana webhooks subsystem and are observing improved performance. The engineering team is actively monitoring the service to validate full recovery.
Posted Nov 17, 2025 - 10:57 UTC

Investigating

Our Solana Mainnet webhooks subsystem is currently operating with degraded performance. The service is exhibiting intermittent delivery gaps, which may cause certain customers to miss event notifications. Our engineering team has initiated an active investigation and is performing targeted diagnostics to restore full service reliability.
Posted Nov 17, 2025 - 10:35 UTC
This incident affected: Solana.