Elevated Errors on Polygon ZkEVM

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 23:31 UTC

Update

We are continuing to investigate this issue.
Posted Apr 21, 2025 - 13:58 UTC

Investigating

Currently seeing some errors on Polygon ZkEVM which we are actively managing and investigating.
Posted Apr 21, 2025 - 13:57 UTC
This incident affected: Polygon zkEVM.