Gnosis Mainnet - Degraded Performance

Incident Report for Alchemy

Resolved

This incident has been resolved. We restarted our nodes and all of the fleet re-synced!
Posted Jan 26, 2026 - 23:59 UTC

Investigating

We are currently investigating an issue affecting Gnosis mainnet nodes. Some requests may experience failures or elevated latency. Our team is actively working on resolution. We will provide updates as more information becomes available.
Posted Jan 26, 2026 - 18:38 UTC
This incident affected: Gnosis.