Starknet nodes down

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 20:14 UTC

Investigating

Since the recent Starknet re-org we've seen issues across our Starknet nodes fleet. We are actively investigating solutions.
Posted Sep 02, 2025 - 18:23 UTC
This incident affected: Starknet.