opBNB Mainnet Stalled

Incident Report for Alchemy

Resolved

opBNB nodes are fully in sync and at normal performance.
Posted Jan 20, 2026 - 21:02 UTC

Investigating

We are investigating degraded performance on opBNB Mainnet.
Posted Jan 20, 2026 - 15:48 UTC
This incident affected: opBNB.