Worldchain Mainnet - Degraded Performance for eth_getProof

Incident Report for Alchemy

Resolved

This incident has been resolved.
Posted May 01, 2026 - 16:57 UTC

Investigating

We are currently investigating an issue causing degraded performance for eth_getProof requests on Worldchain.
All other RPC methods are operating normally and are not impacted.
Posted May 01, 2026 - 00:20 UTC
This incident affected: World Chain.