Increased 5xx's across Polygon POS Mainnet
Incident Report for Alchemy
Resolved
This incident has been resolved.
Posted Mar 30, 2024 - 01:50 UTC
Investigating
We're seeing polygon nodes running into errors. We've implemented a mitigation and are monitoring to see how traffic recovers.
Posted Mar 29, 2024 - 19:30 UTC
This incident affected: Polygon PoS Mainnet (JSON-RPC Request API).